Training email

David Pittomvils shared this problem 5 years ago
Solved

Hi,


it looks like the email is not being sent correctly anymore. When I look into the log, I never see this logged lately and now I wonder if customers even receive it.


Also, it might be better to send those emails from my own account to avoid it being blocked by certain spamfilters and showing the right date and time.


Regards,


David

Best Answer
photo

There was a bug preventing sending of the customer training emails. I've now fixed it. Thank you for reporting it. If you continue to have trouble after today, please let me know. Thanks.

Comments (3)

photo
1

There was a bug preventing sending of the customer training emails. I've now fixed it. Thank you for reporting it. If you continue to have trouble after today, please let me know. Thanks.

photo
1

I too have suddenly received notice that a customer received a training email. This is an option we selected many months ago, and when the emails were not reported as sent in our logs, we just reported the problem but then set aside any solution efforts since it was not as important as other tasks. Now that the bug preventing the Training emails from going out has been fixed we will be evaluating the customer response to them and any input from those who have been using this tool would be helpful and appreciated.

photo
1

The ability to view and print customer training emails is time consuming and cumbersome. Isn't there a way to click on the link and see the email without faking a customer, wasting time entering all data and waiting for the training email, copying it and printing?