System freezes when deleting leads

jason hoffman shared this problem 6 years ago
In Progress

This happened a lot today @ work, so I cleared cache and cookies and it still continued. At home on a different PC, same story.


I would click a few leads from the lead screen, delete, "please wait" appears and then nothing. Closing and re-entering the site is the only solution


Using Firefox 30.0 on both PC's

Best Answer
photo

Yes, this is a bug that we are working on fixing. It only affects the delete. The issue is only that the Please Wait is not properly being turned off. Everything else is working. If you refresh your browser, you can return to the leads page until we get this fixed. Thanks.

Comments (4)

photo
1

Same issue on the 1st PC using Chrome, as well as my cell phone using Dolphin Browser

photo
1

Yes, this is a bug that we are working on fixing. It only affects the delete. The issue is only that the Please Wait is not properly being turned off. Everything else is working. If you refresh your browser, you can return to the leads page until we get this fixed. Thanks.

photo
1

I'm getting the same freezing problem on 2 pc's so far, both running firefox 38.xx. This seems to happen when clicking into a lead from the lead tab when there's already filters in place. Happens pretty regularly...and is becoming quite frustrating. Just started, for me, about 5 days ago

photo
1

My computer is not freezing but it is not deleting the leads that I want deleted. Why won't it delete them?