Packages not showing on quote confirm or contract page

Casey Perno shared this question 4 years ago
Answered

Edit: Sorry; I meant to post this in 'report a problem.'


First, I want to thank you for fixing the styling issue under packages on the Quote Request Page (the coloring on the rows were off) before I even got a chance to say anything!


Second, this was a problem Tuesday night and I don't know if it's already been resolved (testing it would require a bunch of fiddling when you can just tell me if it's been resolved).


Finally, the problem is whenever someone selects a package on the quote request page, the items in that package don't show up on either the quote confirm page or the contract page. They show up fine in the admin side of things though. Is it designed this way or just a bug?

Best Answer
photo

Do you mean the package name doesn't show up or the actual items? I know the package name doesn't yet show, but the items should. If the items are truly not showing, build a sample lead to demonstrate this and send me the lead ID so I can investigate further. Thanks!

Comments (5)

photo
1

Do you mean the package name doesn't show up or the actual items? I know the package name doesn't yet show, but the items should. If the items are truly not showing, build a sample lead to demonstrate this and send me the lead ID so I can investigate further. Thanks!

photo
1

The actual items don't show up. See Lead# 746839.

photo
1

It looks like there is a bug causing this. You'll have to edit the lead unselect those items and re-select them from the items listed below to correct this lead.

photo
1

I think the problem is that they're all options. It's confusing the system, probably because the parent is not technically selected.

photo
1

You are correct - I just noticed this as well.