Leads emailed once created

Ryan Strayhorn shared this question 6 years ago
Answered

How do I disable the automatic emails that are sent to me every time someone puts a quote through the online form? I've gotten a million emails and it just gets annoying.


Also, is there a way to "close" a day so no one can automatically book online?

Best Answer
photo

Go to Settings->Alerts Center and turn it off.

Comments (2)

photo
1

Go to Settings->Alerts Center and turn it off.

photo
1

Thanks!