Distance Settings

Maria Balderas shared this problem 5 years ago
Solved

Hello


Distance setting set to 15, 20 and 23 however customers in

Houston, TX 77095 are allowed to get a quote, they are several hours away and I need to know what needs to be done to correct it?

Best Answer
photo

In Settings -> Distance Charges you have

[ ]Restrict Quotes or [x] Restrict Auto Booking


Which will allow them to submit for a quote, but not allow them to auto book. You can switch this to have the system tell it to restrict them from submitting a quote as well.

Comments (1)

photo
1

In Settings -> Distance Charges you have

[ ]Restrict Quotes or [x] Restrict Auto Booking


Which will allow them to submit for a quote, but not allow them to auto book. You can switch this to have the system tell it to restrict them from submitting a quote as well.