404 Namespace error

Johnny Bryant shared this question 4 years ago
Answered

Wordpress Integrations , adding website but it always gives 404 Namespace error when trying to sync data

Comments (7)

photo
2

You need to uninstall the wp-api version 2 plugin and install the wp-api (non version 2). Then try it again.

photo
1

it is already non version 2

photo
1

Something doesn't appear installed correctly on your website.


Your website URL that you have listed doesn't appear to have wordpress installed. For example, when I go to http://businessprodemo.com/wp-json it is returning a not found error.


It is supposed to return something like follows: http://www.demorentals.com/wp-json/

photo
1

Can you please try the following link ?

http://dev1.businessprodemo.com/BellasBouncies/php/

photo
1

WP REST API,

WordPress OAuth Server and

Shortcoder is installed. Do I need to install anything else ?

photo
1

Try going to Wordpress, Settings->Permalinks and switching it to: Day and Name


Then try http://dev1.businessprodemo.com/BellasBouncies/php/wp-json